AWS-SDKのインストール

AWS-SDKが必要になったのでmemo

インストールはgemで簡単

$ gem install aws-sdk
Fetching: uuidtools-2.1.4.gem (100%)
Successfully installed uuidtools-2.1.4
Fetching: nokogiri-1.5.10-x86-mingw32.gem (100%)
Successfully installed nokogiri-1.5.10-x86-mingw32
Fetching: aws-sdk-1.18.0.gem (100%)
Successfully installed aws-sdk-1.18.0
Parsing documentation for uuidtools-2.1.4
Installing ri documentation for uuidtools-2.1.4
Parsing documentation for nokogiri-1.5.10-x86-mingw32
Installing ri documentation for nokogiri-1.5.10-x86-mingw32
Parsing documentation for aws-sdk-1.18.0
Installing ri documentation for aws-sdk-1.18.0
Done installing documentation for uuidtools, nokogiri, aws-sdk after 26 seconds
3 gems installed

で終了。

で、AWS-SDKのAPIリファレンス的なやつは http://docs.aws.amazon.com/AWSRubySDK/latest/frames.html にあるっぽいす。

Pocket

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です